Dialer server not processing correct amount of calls
Incident Report for Arbeit
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 13:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2022 - 12:25 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2022 - 12:08 EDT
Update
We are continuing to investigate this issue.
Posted Sep 15, 2022 - 11:37 EDT
Investigating
We are currently investigating this issue.
Posted Sep 15, 2022 - 11:37 EDT
This incident affected: Arbeit Dialer.